Asia Pacific (Australia) Status

Classic Playbook Record Triggers Removed

Incident Report for Turbine Asia Pacific Australia

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 16:14 UTC

Monitoring

The fix has been implemented, and we are monitoring the environment. We are also reviewing options to recover the impacted classic playbook record triggers.
Posted Jul 23, 2026 - 14:05 UTC

Update

We have identified that only classic playbook record triggers without conditions are impacted. Triggers with conditions remain unaffected. We continue to explore options to restore them
Posted Jul 23, 2026 - 11:15 UTC

Investigating

We are investigating the issue and exploring options to restore the triggers.
Meanwhile, manually recreate the affected event triggers as a workaround.
Posted Jul 23, 2026 - 10:47 UTC
This incident affected: Playbook Execution.