Asia Pacific (Australia) Status

Connector installs from the Marketplace are currently unavailable due to a 3rd party service outage.

Incident Report for Turbine Asia Pacific Australia

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 23:35 UTC

Investigating

Connector installs from the Marketplace are currently unavailable due to a 3rd party service outage.
Posted Mar 30, 2026 - 20:57 UTC